Te dejamos un par de videotutoriales cortos con ejemplos prácticos que te resultarán muy útiles.
Descargando el informe de asistencia de Class for Web
En este vídeo aprendes dónde descargar los informes y cómo tabularlos paso a paso en Excel.
Pasos: Descarga y preparación del informe
- Accedes al Scheduler de Blackboard Collaborate e inicias sesión con tu usuario de tipo manager.
- En el menú lateral izquierdo, clicas en Informes y seleccionas Informes de la institución.
- Clicas en Informe de asistencia.
- Seleccionas en el calendario la fecha de inicio y la fecha de fin del periodo que deseas consultar.
- Clicas en el botón Descargar informe para generar el archivo en formato CSV.
- Abres el archivo descargado en Microsoft Excel.
- Seleccionas la Columna A, accedes a la pestaña Datos y clicas en Texto en columnas.
- Eliges la opción de datos Delimitados, marcas la Coma como separador y clicas en Finalizar.
- Aceptas el mensaje para reemplazar los datos.
- Eliminas las columnas innecesarias y conservas únicamente: Fecha de la sesión, Nombre de la sesión, Nombre del asistente y Tiempo total dedicado.
Explotando los informes de asistencia de Class for Web con MS Excel
En este vídeo descubres cómo explotar los informes con tablas dinámicas para obtener y calcular los minutos consumidos.
Pasos: Creación de tabla dinámica y cálculo de minutos
- Te sitúas sobre cualquier celda de tu tabla de datos en Excel.
- Accedes a la pestaña Insertar y clicas en Tabla dinámica.
- Confirmas la creación de la tabla en una nueva hoja de cálculo.
- Arrastras el campo Nombre de la sesión a la sección de Filas.
- Arrastras el campo de tiempo a la sección de Valores.
- Clicas sobre el campo de tiempo en valores, abres la Configuración del campo valor y cambias la función a Suma.
- Accedes a la pestaña Analizar, seleccionas Campos, elementos y conjuntos y clicas en Campo calculado.
- Creas el campo Suma de horas multiplicando el tiempo total por 24 (`Attending Total Time session * 24`).
- Cambias el formato del número del campo Suma de horas a General.
- Creas un segundo Campo calculado llamado Suma de minutos multiplicando el tiempo por 24 y por 60 (`Attending Total Time session * 24 * 60`).
- Cambias el formato de número del campo a General o Número sin decimales para ver los minutos totales.
- (Opcional) Arrastras el campo Nombre del asistente debajo del nombre de la sesión en el área de Filas para ver el desglose por alumno.
Comentarios
0 comentarios
Inicie sesión para dejar un comentario.